🙄

error:0308010C:digital envelope routines::unsupported

2022/08/31に公開

yarn serveでエラーが出ました。

nodeのバージョンをv14.18.1まで下げれば良いそうですが、とりあえず動かしたい時は環境変数を指定しあげれば良いです。
手元のメモに書いてるものの、いつも思い出せずググってるので、Web上に置いておきます。

export NODE_OPTIONS=--openssl-legacy-provider

参考

https://stackoverflow.com/questions/69692842/error-message-error0308010cdigital-envelope-routinesunsupported

Discussion

ログインするとコメントできます