😽

UbuntuでNvimを最新にする

2022/12/14に公開約400字

経緯

  • WSL2のUbuntuで開発している
  • sudo apt install neovimで最新バージョンが入らなかった
    • 一部のPluginでNvimのバージョンが古いためエラーが出ていた
  • 最新版にしよう

手順

おわりに

  • sudo apt install neovimでは古いバージョンがインストールされてしまうので気を付ける
    • Nvimのversionを指定してインストールするやり方は探せばありそうだが、AppImageの手法で入れちゃった方が早そうだったのでそうした
GitHubで編集を提案

Discussion

ログインするとコメントできます