😂

Can't make sub-window エラーでパッケージアップグレードが出来なくて咽び泣く

2022/10/13に公開約800字

発生

Ubuntu の upgrade 中。
↓ こういうやつが出て、ハマった。

Can't make sub-window at (22,3), size (1,111).

debconf: dialog output the above errors, giving up!
dpkg: パッケージ openssh-server の処理中にエラーが発生しました(--configure):
installed openssh-server package post-installation script subprocess returned error exit status 255
処理中にエラーが発生しました:
openssh-server
E: Sub-process /usr/bin/dpkg returned an error code (1)

ググっても良い感じの解決方法が見当たらない。

解決

つまり、「ターミナルが小せえよ」ってことだった。
ウインドウサイズでかくしてやり直すだけ。

↓ プログラム側がこういう画面を表示したいだけだった。

もう目いっぱいターミナルでかくしたので、ウルトラワイドターミナルです。

蛇足

↓ このサイズだと、、、ウインドウ小さいか?小さいかぁ。複数サーバーの同時作業してたからしゃーない。

あぁ、こんな単純なことですごい時間食うの。
端末沢山並べて作業かっこいいじゃん?
tmux使いますすいません。

Discussion

ログインするとコメントできます