😸

Ubuntu 22.04でFlutter Linuxがビルドできなくなった

2022/12/21に公開約200字

https://stackoverflow.com/questions/74543715/usr-bin-ld-cannot-find-lstdc-no-such-file-or-directory-on-running-flutte

Ubuntu 22.04でFlutter Linuxが急にビルドができなくなったので調べたところ、Linuxのアップデートでgccなどのバージョンが変更されたことが原因だったとのこと。

以下の実行で解決。

sudo apt install libstdc++-12-dev

Discussion

ログインするとコメントできます