🐘

macOS Montereyにアップデートしたらalfred-github-workflowが動かなくなった

2022/04/16に公開約600字

問題

タイトル通りです。macOS Montereyにアップデートしたら以下のようなメッセージが出てalfred-github-workflowが動かなくなりました。

解決法

どうやらmacOS Montereyからphpがpreinstallされなくなったようで、それが原因のようです。

https://github.com/gharlan/alfred-github-workflow/issues/126
https://github.com/gharlan/alfred-github-workflow/releases/tag/v1.7

PHP is no longer pre-installed, you must install it by yourself via Homebrew (brew install php)

なのでphpを入れましょう。

brew install php

動くようになりました

Discussion

ログインするとコメントできます