😅

home brew でインストールしたsbtが参照するjava versionが変わらない

2022/02/12に公開

タイトルの問題で少し時間を使ってしまったので誰かの役に立てば

結論

JAVA_HOMEにsbtに参照してほしいjavaのversionを指定すれば解決しました。
私はmacだったため、以下の記事を参考にしました。

Discussion

ログインするとコメントできます