WSL2のインストールでカーネルコンポーネントの更新ができない

1 min読了の目安(約700字TECH技術記事

概要

  • wsl2のインストールを実行中に出たエラーで無限ループした時の解決方法メモです。

結論

  • US版のサイトを見ましょう。

詳細

wsl --set-default-version 2
WSL 2 requires an update to its kernel component. For information please visit https://aka.ms/wsl2kernel

  • なぜ日本語だと削除されているのかわかりませんが、英語のほうが確実な情報が見つかりますね。