🐮

Node Sass version 7.0.0 is incompatible with ^4.0.0 || ^5.0.0. エラーに対応

2021/12/22に公開約200字

npm run dev 実行した際に、下記エラーが表示されました。

Node Sass version 7.0.0 is incompatible with ^4.0.0 || ^5.0.0.

調べてみると、node-sassのバージョンの問題のようです。

node-sassのバージョンを下げて再インストールしたら解消されました。
下記実行しました。

npm uninstall node-sass
npm install node-sass@4.14.1

以上

Discussion

ログインするとコメントできます