🐱

Spring Boot でtomcatのバージョン指定

1 min read

結論

build.gradle.ktsで、組み込みtomcatのバージョン指定するときはこうやって書けば良いです。

extra["tomcat.version"] = "9.0.50"

前提

  • gradle 7.1
  • Spring Boot 2.5.2
  • Kotlin DSLで、ビルドファイルを書いている。

参考

https://spring.pleiades.io/spring-boot/docs/current/reference/html/dependency-versions.html#dependency-versions.properties

https://spring.pleiades.io/spring-boot/docs/2.5.2/gradle-plugin/reference/htmlsingle/#managing-dependencies.dependency-management-plugin.customizing

Discussion

ログインするとコメントできます