Closed7

expo 41 アップグレードメモ

sentryもなんかアップデートされそう

  • expo-linkingにdeprecated追加あり(useUrl -> useURL)

expo-permissionもdeprecatedになってる。各パッケージでの対応が必要(事前処理可能)

firebase系はメジャーアップデートされているので、インポート読み替えが必要

このスクラップは2021/07/11にクローズされました
ログインするとコメントできます