Open6

UE5でHoloLensビルド

Windows11ではWindows Mixed RealityのPluginが使用できませんでした。
Windows10でチャレンジ

テンプレのHoloLens Viewerを開く

Project Settings>HoloLens>Generate new

Package後

Failed to find WinSDK 10.0.18362.0
UATHelper: Packaging (HoloLens): ERROR: Visual Studio 2019 ARM64 must be installed in order to build this target.
ERROR: Failed to copy C:\Program Files (x86)\Microsoft SDKs\Windows Kits\10\ExtensionSDKs\Microsoft.VCLibs\14.0\Appx\Retail\arm64\Microsoft.VCLibs.arm64.14.00.appx to C:\workplace\UE\UE5\FirstHoloLens\Saved\StagedBuilds\HoloLens\Microsoft.VCLibs.arm64.14.00.appx
ログインするとコメントできます