Open10

Niantic Lightship ARDK

Unity Requirements

ARDK is officially supported on the Unity 2019.4 LTS release. To download Unity, visit https://unity3d.com/get-unity/download.

The officially supported Scripting Runtime Version in Unity is .NET 4.x Equivalent.
Using ARDK with Unity's Universal Render Pipeline is supported (see Using the Universal Render Pipeline for more).
Currently ARDK does not integrate with Unity MARS. There are AR-in-editor tools available via Virtual Studio.

  • Unity2019.4 LTF
  • Unity's Universal Render Pipeline
  • .NET 4.x Equivalent.

Key Features

  • Depth and Occlusion
  • Semantic Segmentation
  • Meshing
  • Multiplayer
  • Development Tools
ログインするとコメントできます